[SOLVED] PG Topics and Posts Formatting is Not Working

Status
Not open for further replies.

Chandoo

Resi Evil 4 > Your fav game.
Jan 19, 2007
44,309
1,086
129
S.S Normandy
I'm sure I'm not the only one having this issue, seeing Manigamer's new topics, seems like it's happening for everyone. HTML formatting is not working at all. Halp !
 

hotgamerft

lolz
Sep 10, 2008
4,599
12
44
Peshawar
Same here, i don't even see any formatting tools that used to appear above the quick reply box. The emojis at the right of the reply box aren't working either.
 

AbbY

Administrator
ADMIN
Nov 20, 2008
6,421
83
54
Ankara
The issue is known and has been forwarded to the Technical Team already. Hopefully, it'll be resolved soon.

In the mean time, I'll recommend using the old-style text editors! :)
 

sayyedsubhaan

Newbie
Feb 15, 2017
21
0
0
Can you name or tag a person of technical team ? Why is he not addressing the hiccup?

Sent from my LG-H860 using Tapatalk
 

KDKHAN

Seasoned
Dec 21, 2010
4,503
0
41
Islamabad
Heard many days back that some technical team working on it. However the work appear to be too long. The ultimate sufferers are the users, both freelance and paid ones.
 

hotgamerft

lolz
Sep 10, 2008
4,599
12
44
Peshawar
Ok so this is getting creepy.
I opened up the forums and was greeted with a popup saying i have a new PM (i wasn't logged in) in confusion i clicked to view the PM and was like WTF, i saw that i was logged in as a certain someone (known issue from the past, would usually go away if you refresh the page or open another page) and i saw the entire PM sent by another guy. This should not be happening [MENTION=4177]NaNoW[/MENTION]
 

Lord Ammar

Expert
Nov 7, 2009
11,244
4
44
32
Rawalpindi
If programmers cant identify in 20 days why the reply with quote button isn't working, why you can't format a post or do just about anything here, then I really hope they're working for free.
 

Ovais909

Proficient
Sep 4, 2012
567
0
21
26
Karachi
Oh i thought I was the only one, the indox is so cluttered , the messages with link are so hard to read please fix it quick, thanks
 

hotgamerft

lolz
Sep 10, 2008
4,599
12
44
Peshawar
[MENTION=43322]Behrox[/MENTION]
I am not facing that issue, the last post of each thread shows up fine. It might be a problem at your side
 

Behrox

Seasoned
Nov 9, 2011
2,595
0
41
24
Karachi,Pakistan
[MENTION=5946]hotgamerft[/MENTION] I just check on PC, it seems to be working fine, but if you open desktop site on mobile this happens (Chrome android)
 

hotgamerft

lolz
Sep 10, 2008
4,599
12
44
Peshawar
[MENTION=5946]hotgamerft[/MENTION] I just check on PC, it seems to be working fine, but if you open desktop site on mobile this happens (Chrome android)
On Tapatalk it works fine as well. Might be an issue with the mobile version of the forum

EDIT: Wait a second, i thought you were talking about the mobile version of the forum. It turns out you were right if you open the desktop site on mobile the last post is empty.



Sent from my ONEPLUS A3003 using Tapatalk
 
Last edited:

iNF3RN0

PG Founder
ADMIN
Jan 17, 2007
5,864
21
44
Karachi
www.pakgamers.com
If programmers cant identify in 20 days why the reply with quote button isn't working, why you can't format a post or do just about anything here, then I really hope they're working for free.
I have taken the issue in my hands now and hopefully PG will get back to the normal state shortly, can't provide the exact timeline but lets hope that we will not going to see these annoying issues from coming Monday!
 
Status
Not open for further replies.
General chit-chat
Help Users
Bugs, Issues, Feature Requests ▶ GO here ◀
  • No one is chatting at the moment.
    iampasha iampasha: me in this lockdown