Hard Disk Problem

pindiboy

Proficient
Oct 22, 2007
800
5
23
Rawalpindi
So i seem to be having this Hard drive problem again about like 2 or 3 months ago one of my hard disk(2TB) got faulty and i posted here how to retrieve the lost data some of the guys responded but havent tried any of it yet any how now i have a 320 Gb and 4tb hard drive i seem to having this problem that every morning i turn on my pc the 4tb hard disk disappears after 10 or 15 minutes and i have to restart my pc anyhow i started the scan with HD Tune pro it took 8 hours but no errors were found so whats wrong is this software HD Tune pro any good?


https://imgur.com/gIdrimC
 
Last edited:

Nomiforu

Active member
Oct 6, 2007
391
3
23
Rawalpindi
Bro have you tried replacing the hdd cable?? If yes & you're still facing the problem, then change the hdd power cable(PSU) with anther one. Just so you know I faced a similar problem back then but in my case my hdd started working after I replaced my Power Supply with a branded good quality one.
 

pindiboy

Proficient
Oct 22, 2007
800
5
23
Rawalpindi
Bro have you tried replacing the hdd cable?? If yes & you're still facing the problem, then change the hdd power cable(PSU) with anther one. Just so you know I faced a similar problem back then but in my case my hdd started working after I replaced my Power Supply with a branded good quality one.
I have branded power supply (Cooler master) but i havent tried hdd cable i will do that.
 

pindiboy

Proficient
Oct 22, 2007
800
5
23
Rawalpindi
Changed both data cable and Power cable still having trouble tell me what to do? is it hard disk as i said earlier i ran that HD Tune Pro scanned Hard Disk for 8 Hours with 0 errors, i dont hear any noises from hard disk why it vanishes?
 

nafu

Senior
Jan 25, 2010
6,444
6
43
32
Islamabad
docs.google.com
SO i just checked under "Health" tab it is failing in Air flow temperature, is this the problem? is it fixable?
Could be. There may be no airflow within the case and around that specific Hard disk. The normal temp of hdd should not exceed 60c.
Can you share a screenshot of health tab with airflow temperature being selected.
 

pindiboy

Proficient
Oct 22, 2007
800
5
23
Rawalpindi
- - - Updated - - -

Could be. There may be no airflow within the case and around that specific Hard disk. The normal temp of hdd should not exceed 60c.
Can you share a screenshot of health tab with airflow temperature being selected.
https://ibb.co/pxj2gmw

Ok i have attached(Link) the screen shot above, apart from that i also observed this very strange thing whenever i start Qbittorrent( downloading a movie) HDD disconnects i had to make sure and i am 100% sure as i have changed the option "donot start on windows startup" and whenever i start Qbittorrent it downloads 2% and it disconnects no matter what i download yes i havent tried other torrent software and i have been using Qbittorrent for many years, and temperature seems to be ok in Seagate sea tools for windows currently i am running a long scan its on 14% done will share it that too once its done.
 

nafu

Senior
Jan 25, 2010
6,444
6
43
32
Islamabad
docs.google.com
- - - Updated - - -


https://ibb.co/pxj2gmw

Ok i have attached(Link) the screen shot above, apart from that i also observed this very strange thing whenever i start Qbittorrent( downloading a movie) HDD disconnects i had to make sure and i am 100% sure as i have changed the option "donot start on windows startup" and whenever i start Qbittorrent it downloads 2% and it disconnects no matter what i download yes i havent tried other torrent software and i have been using Qbittorrent for many years, and temperature seems to be ok in Seagate sea tools for windows currently i am running a long scan its on 14% done will share it that too once its done.
This could be a sensor issue. Which drive is, 4TB or 320GB? How old your drive is?

Also, try checking the status of health on Hard disk Sentinel. Make sure chassis has some ventilation inside. A closed case with zero airflow causes trouble.
 

pindiboy

Proficient
Oct 22, 2007
800
5
23
Rawalpindi
This could be a sensor issue. Which drive is, 4TB or 320GB? How old your drive is?

Also, try checking the status of health on Hard disk Sentinel. Make sure chassis has some ventilation inside. A closed case with zero airflow causes trouble.
4TB is having issue and its 6 years old and my 320 Gb hard disk with OS is much older then 4TB it is installed like two slots below DVD Writer(Not working) ok i will try Hard Disk sentinel after i am done using Sea Tools software, so far hard disk is working fine after 3 or 4 hours but i know as soon as i turn on Qbittorrent it will disconnect after 10 or 15 Minutes.
 

Nomiforu

Active member
Oct 6, 2007
391
3
23
Rawalpindi
[MENTION=1089]pindiboy[/MENTION] Do you have some way of checking it on another pc? Maybe a friend or cousin..


Sent from my GT-I9195 using Tapatalk
 

pindiboy

Proficient
Oct 22, 2007
800
5
23
Rawalpindi
So i ran this Normal Test under "Random Seek Test" in Hard Disk Sentinel and it was ok too, but the 320 Gb HD with OS has some minor problem i guess
https://ibb.co/3M2MbGV
Normal Test Result from Hard Disk Sentinel
https://ibb.co/jZNbbhZ

Whats wrong with it? i had to reboot my pc three time in the morning Pc becomes none respondent for a while giving me a sign that Hard disk is going to disconnect i tried changing power cable and data cable again nothing is helping every software is saying that Hard disk is ok what to do guys?

I am also going to install fresh windows the one i am using right now was installed July 14th 2009(11 Years wow) Windows 7 Ultimate can i install Windows 10? on 6 gb ram old i5 system
 
Last edited:

pindiboy

Proficient
Oct 22, 2007
800
5
23
Rawalpindi
This could be a sensor issue. Which drive is, 4TB or 320GB? How old your drive is?

Also, try checking the status of health on Hard disk Sentinel. Make sure chassis has some ventilation inside. A closed case with zero airflow causes trouble.
I need a little help so as i said i will Install Windows 10 Pro so i made this Bootable usb/Hard Drive using this setting Partition Scheme GPT and Target System UEFI anyhow i backed up the data and rebooted the system to install the window it gave me error with heading of "ERROR: LEGACY BOOT OF UEFI MEDIA" saying that it this drive can only boot in UEFI mode and i should recreate it in rufus using following settings Partition Scheme MBR with target system MBR anyhow i rebooted the system went in BIOS i Enabled UEFI Mode and saved the settings i guess now it will install WIndows 10 now i wanna ask SHOULD I GO AHEAD AND INSTALL IT WITH UEFI ENABLED? PLEASE REPLY QUICKLY SO THAT I CAN INSTALL WINDOWS 10 I HAVE TO INSTALL TONS OF THINGS TOO.
So two Drives are GPT and the one with OS(Windows 7) is not GPT.
https://ibb.co/xLNrF4x
 
Last edited:

pindiboy

Proficient
Oct 22, 2007
800
5
23
Rawalpindi
Is it possible that this hard disk problem is caused by faulty "CMOS Battery" a month or 2 back i was having this problem it gave me this cmos error message and then i corrected time few times i bought new battery but strangely this problem went away and i never installed newly purchased CMOS Battery.
 

smaaz

Seasoned
Feb 13, 2009
3,106
23
43
islamabad
Is it possible that this hard disk problem is caused by faulty "CMOS Battery" a month or 2 back i was having this problem it gave me this cmos error message and then i corrected time few times i bought new battery but strangely this problem went away and i never installed newly purchased CMOS Battery.
Its very unfortunate, did you do a complete format your 320gb before installing new OS ?? if yes then it looks like a drive issue. try changing cable port of 320gb hdd with that of 4tb.

Also CMOS battery cost Rs 50 can give it a try at this point probably uou have done everything to troubleshoot a faulty drive, from HD sentinal dive is 100%

Try any other torrent client like uTorrent.
 

GamerPeshawar

Beginner
Jun 29, 2015
44
0
2
try Hard Disk Sentinel and check health there. Also check sata cable. May b ur sata cable is not accepting heavy data.
 
General chit-chat
Help Users
we have disabled traderscore and are working on a fix. There was a bug with the plugin
  • No one is chatting at the moment.
    Major Aly Major Aly: That means their casting in a porn parody would've been much better :p